autoupdate: ‘configure.ac’ or ‘configure.in’ is required

If you see the above error, the fix is very easy. This was caused by the way I was creating links in the source files.

This has been fixed, and didn’t occur until later in the development process. So everyone should be able to run the following:


/srv/bin/distro-deploy.sh

This will update both the jcchome sources and the links installed to the executables.

You can now run autoupdate and everything will work as expected.